高版本的VMware创建的虚拟机如何在低版本运行

  • A+
所属分类:技术展台 解决方案
云服务器118元/年 佣金12%

高版本的VMware创建的虚拟机在低版本运行会提示兼容性问题,我们可以在高版本或低版本中进入如下操作让虚拟机可以在低版本VMware上运行:

1、右击您要更改版本的虚拟机,选择"管理"中的"更改硬件兼容性",如图:

高版本的VMware创建的虚拟机如何在低版本运行

2、弹出向导,点击"下一步";

高版本的VMware创建的虚拟机如何在低版本运行

3、在硬件兼容性中选择要降到的版本;

高版本的VMware创建的虚拟机如何在低版本运行

4、建议选择"创建虚拟机的新克隆";

高版本的VMware创建的虚拟机如何在低版本运行

5、为克隆的虚拟机命名及修改保存位置;

高版本的VMware创建的虚拟机如何在低版本运行

6、点击"下一步",就会自动转换版本兼容性

高版本的VMware创建的虚拟机如何在低版本运行

高版本的VMware创建的虚拟机如何在低版本运行

建议:在高版本上操作,低版本上操作容易造成网卡不能启动等问题,如果您遇到了低版本上操作造成网卡不能启动的问题,您可以查看文章《解决Bringing up interface eth0: Device eth0 does not seem to be present, delaying initialization.

原创文章,转载请标明出处!

下载服务恢复
【京东】网路通升级版IPC-1600 Plus工程宝 数字网络模拟视频监控综合测试仪
绅度男士手表防水时尚款男2017新款韩版学生潮商务钢带休闲手表男【淘宝包邮】
飞毛腿超大iphone6电池6s苹果5s原装iphone5换4s正品6splus大容量

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: